SiD3WiNDR Gears  Hacker Emblem  
Horde 2 on PHP 5 (or 4.4+)
Date: December 11th, 2007 by SiD3WiNDR
Categories: Computing, Interweb, Software

Still hadn’t upgraded some servers to etch, apparently. So did some upgrades this weekend, and got a call today that my webmail (horde 2 imp 3 based) no longer worked. Only displayed a few errors like Notice: Only variable references should be returned by reference in /usr/share/horde2/lib/Auth.php on line 80.

Luckily I found an old blog post which explains what you need to do to make the code newer-PHP-compliant 😀 


Incoming Links (via Technorati):
Nothing Reported

One Response to “Horde 2 on PHP 5 (or 4.4+)”

  1. Nick Says:

    Glad it helped!

Weblog Calendar
November 2020
M T W T F S S
« Aug    
 1
2345678
9101112131415
16171819202122
23242526272829
30  
Sales
Pages
Archives
Categories
Links
Meta
© 2002-2020, SiD3WiNDR - Proudly powered by WordPress - XHTML Compliant - RSS (Entries) - RSS (Comments)